Hair Restoration Discussion Forum - By and For Hair Loss Patients
Go Back   Forum By and for Hair Loss Patients > Issues Not Related To Hair Loss > Off-Topic Posts

Welcome! This forum has over 180,000 posts and 12,000 before and after photos going back several years. To research a topic or physician, click on "Search" and enter the name.

You are currently a guest with limited access. By joining our FREE community you can post on this forum, reply privately to other members and or create your own profile, blog and photo album. Registration is easy, private and free so Join Today!

If you have any problems with the registration or login process, please contact us. If you are new please visit our FAQ.

Off-Topic Posts Start your own topic by posting comments or questions here. Your input and new ideas for topics is what makes this community vital.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #61   Top  
Old 06-15-2012, 01:50 AM
David - TakingThePlunge's Avatar
Forum Co-Moderator
Celestial Follicle Club Member
 
Join Date: Dec 2008
Location: Cape Coral, FL
Posts: 4,112
Last Online: Yesterday 10:05 PM
Default

Hans,

Cool monitor setup. I'm going to copy your setup!!
__________________
David (TakingThePlunge)
Forum Co-Moderator and Editorial Assistant

I am not a medical professional. All opinions are my own and my advice should not constitute as medical advice.

View my Hair Loss Website
Reply With Quote
  #62   Top  
Old 06-15-2012, 08:24 AM
Spanker's Avatar
Senior Member
Celestial Follicle Club Member
 
Join Date: Jul 2010
Posts: 3,792
Last Online: Today 08:41 AM
Default

His board says "Spooning leads to forking."

So true.
__________________
I am an online representative for Dr. Raymond Konior of Chicago Hair Institute.
You can email me at Spanker.CHI@gmail.com
View Spanker's Website
I am not a medical professional and my opinions should not be taken as medical advice.
Reply With Quote
  #63   Top  
Old 06-18-2012, 01:41 AM
Webmaster's Avatar
Administrator
Veteran Real Hair Club Member
 
Join Date: Nov 2002
Location: Sedgefield - South Africa
Posts: 82
Last Online: Yesterday 10:39 PM
Default

Yep and my wife wrote that..

Lets see if the transfer to a new server and upgraded version of PHP still causes the header error message in Chrome.

Nope, still a problem..

BTW the monitor on the right has been set to portrait so I can see really long pages without the need to scroll, really useful when the server monitor is running and I can easily see what's happening there. The middle monitor is a 24" with a screen res of 1920 X 1200 and the left one is 22"1920 X 1080. I have been looking around a lot for another 1920 X 1200 monitor, but they don't seem to be readily available and those that are, are really expensive.
__________________
Hans

Webmaster/Programmer for the Hair Transplant Network and the Coalition Hair Loss Learning Center
Reply With Quote
  #64   Top  
Old 06-18-2012, 10:38 PM
Admin's Avatar
Administrator
New Real Hair Club Member
 
Join Date: Jun 2009
Posts: 17
Last Online: 10-20-2014 01:33 AM
Default

Replying to the post to check for mail notifications
__________________
The Hair Restoration Social Network Admin
Reply With Quote
  #65   Top  
Old 08-07-2012, 01:21 AM
Sean's Avatar
Senior Member
Follicular Salvation Club Member
 
Join Date: Aug 2010
Posts: 1,028
Last Online: 10-05-2014 02:52 PM
Default

Hans, within the past month. More of my posts are being posted but with delays and not in real-time. I have spoken to a few folks and they mention it hasn't happen to them. Is it because the browser or is it a keyword issue. I am confused.

I get the following message in my inbox when I try to reply to some threads:

"Hello Sean,

Thanks for posting on our enhanced discussion forum. Your topic and/or post copied below contains trigger words and/or phrases and must be approved by a moderator before going live. There is no need to post again. Once your post has been approved, it will appear in the appropriate discussion forum. In the event it is not approved, you will be notified by a moderator as to why. Sorry for any inconvenience this may have caused.

A copy of your post is below:"

I don't see what would be considered some trigger words in some of my recent posts. However, I know according to my personal email records that in March 2012 I made a post regarding certain doctors I could not comment about or praise two of them rather due to legalities. That was mentioned and explained to me and was understandable. However, if there are certain keywords needing review first, is there a way to know so I can avoid any future delayed postings. What keywords cause a delay in posting after they are reviewed and what keywords should we avoid if that is the case? I'd like to be able to post in real-time again. Does it by any chance have to do anything with the Mozilla browser? Is it a technical issue or an actual keyword issue. Thanks for the help.
__________________
Dr. Rahal FUE 3016 Grafts
My Hair Loss Website

Dr. Rahal FUE 1417 Grafts (Repair July 3, 2014)

Reply With Quote
  #66   Top  
Old 08-07-2012, 01:30 AM
Webmaster's Avatar
Administrator
Veteran Real Hair Club Member
 
Join Date: Nov 2002
Location: Sedgefield - South Africa
Posts: 82
Last Online: Yesterday 10:39 PM
Default

Hi Sean,
The browser makes no difference at all, however there is a table of "trigger words" in the system that will automatically put a post into a moderation queue and it could be that you may have used one of these when posting.

I will check with Bill and see if he is happy to post the list of trigger words publicly.

Hope this helps.
__________________
Hans

Webmaster/Programmer for the Hair Transplant Network and the Coalition Hair Loss Learning Center
Reply With Quote
  #67   Top  
Old 08-07-2012, 01:55 AM
Sean's Avatar
Senior Member
Follicular Salvation Club Member
 
Join Date: Aug 2010
Posts: 1,028
Last Online: 10-05-2014 02:52 PM
Default

Quote:
Originally Posted by Webmaster View Post
Hi Sean,
The browser makes no difference at all, however there is a table of "trigger words" in the system that will automatically put a post into a moderation queue and it could be that you may have used one of these when posting.

I will check with Bill and see if he is happy to post the list of trigger words publicly.

Hope this helps.

Hans, thank you so much for the help. I appreciate the explanation. The delayed postings were making some of my posts appear late while the thread was already advancing with new posts by other members unaware about my post. This made them overlook my post as the thread advanced and it was frustrating. That's why I had to ask. I appreciate your prompt response. Thanks again.
__________________
Dr. Rahal FUE 3016 Grafts
My Hair Loss Website

Dr. Rahal FUE 1417 Grafts (Repair July 3, 2014)

Reply With Quote
  #68   Top  
Old 08-07-2012, 02:12 PM
Bill - Managing Publisher's Avatar
Administrator
Follicular Genie
 
Join Date: Oct 2004
Location: PA
Posts: 17,264
Last Online: Today 09:43 AM
Default

Sean,

A few "trigger" words sometimes send a post into moderation. When this happens, I do moderate these as quickly as possible. In the above case, your post was incorrectly sent into moderation and I have thus, approved it.

Sorry for the inconvenience,

Bill
__________________
Managing Publisher of the Hair Transplant Network, the Hair Loss Learning Center, the Hair Loss Q&A Blog and the Hair Loss Forum and Social Community

View our hair loss articles on EZineArticles.com

Follow us on Facebook | Twitter | YouTube

Subscribe to our Newsletters | How We Recommend Physicians

-----

To learn about how I restored my hair, view my my hair loss website.

Remember, true beauty radiates from within, not from the skin.

I am not a medical professional and my words should not be taken as medical advice. All opinions and views shared are my own.
Reply With Quote
  #69   Top  
Old 01-19-2013, 02:34 AM
calvus's Avatar
Junior Member
New Real Hair Club Member
 
Join Date: Dec 2012
Posts: 14
Last Online: 10-19-2014 11:09 PM
Default

Quote:
Corrupted Content Error

The page you are trying to view cannot be shown because an error in the data transmission was detected. Please contact the website owners to inform them of this problem.
For the record I'm a new member and am still getting this error message when posting a message using Firefox 18.0.1 on Mac 10.6.8 (Snow Leopard). My posts still appear though.

Posting this with Safari 5.1.7 to see what happens...

EDIT: No problem with Safari so it must be a Firefox issue.
Reply With Quote
  #70   Top  
Old 02-04-2013, 12:01 AM
Admin's Avatar
Administrator
New Real Hair Club Member
 
Join Date: Jun 2009
Posts: 17
Last Online: 10-20-2014 01:33 AM
Default

Testing Vimeo embed code.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:21 AM.